dotfiles/nixos/msi/modules/rust.nix

13 lines
209 B
Nix

{ pkgs, config, ... }:
{
home.sessionVariables = {
CARGO_HOME = "${config.xdg.cacheHome}/cargo";
RUSTUP_HOME = "${config.xdg.cacheHome}/rustup";
};
home.packages = with pkgs; [
rust-analyzer
];
}