dotfiles/nixos/msi/modules/xdg.nix
2024-07-27 16:13:48 +02:00

13 lines
263 B
Nix

{ ... }:
let
firefox = "firefox-devedition.desktop";
in
{
xdg.mimeApps.defaultApplications = {
"text/html" = [firefox];
"text/xml" = [firefox];
"x-scheme-handler/http" = [firefox];
"x-scheme-handler/https" = [firefox];
};
}