server/kotori.nix
2024-04-07 00:38:51 +02:00

20 lines
368 B
Nix

{ config, pkgs, ... }:
{
virtualisation = {
podman = {
enable = true;
dockerCompat = true;
};
oci-containers = {
backend = "podman";
containers = {
kotori = {
image = "kamov/kotori:latest";
environmentFiles = [ /root/.secrets/kotori.env ];
autoStart = true;
};
};
};
};
}